bat bing icon
Aperçu Caractéristiques Télécharger Achat Configuration Aide

Compatibilité TouchCopy et configuration système requise

TouchCopy est conçu pour fonctionner avec tous les iPods, iPhones et iPads et est compatible avec toutes les versions d'iOS, y compris iOS 16.

Le logiciel a été largement testé avec tous les modèles d'iPhone, de l'iPhone d'origine de première génération à l'iPhone 14 !

Nous prenons également en charge tous les modèles d'iPad et tous les appareils iPod, y compris les anciens iPod à molette cliquable, tels que l'iPod Classic, ainsi que les nouveaux modèles iPod Nano et iPod Touch.

TouchCopy pour PC TouchCopy pour Mac
Appareils pris en charge Tous les iPod, iPad et iPhone, y compris l'iPhone 14. Tous les iPod, iPad et iPhone, y compris l'iPhone 14.
Versions iOS prises en charge Toutes les versions d'iOS, y compris la dernière version d'iOS 16. Toutes les versions d'iOS, y compris la dernière version d'iOS 16.
iPadOS pris en charge Toutes les versions d'iPadOS, y compris le dernier iPadOS 16. Toutes les versions d'iPadOS, y compris le dernier iPadOS 16.
Configuration requise pour le système d'exploitation de l'ordinateur Windows 7, Windows 8/8.1, Windows 10 ou Windows 11.
Versions 32 bits ou 64 bits de Windows.
Fonctionne avec les processeurs M1 ou Intel.
Le dernier macOS 12 (Monterey) est pris en charge.
Configuration requise pour iTunes Apple iTunes 10 ou supérieur est requis, sauf pour les iPods à molette cliquable. Apple Music App ou iTunes est requis, sauf pour les iPods à molette cliquable.
Autres exigences Microsoft. NET Framework Runtime. Vous pouvez le télécharger directement depuis Microsoft. L'installateur TouchCopy vous indiquera si vous en avez besoin. Rien
Essai gratuit disponible OuiTéléchargez gratuitement la
version d'essai PC
OuiTéléchargez gratuitement la
version d'essai Mac